Onkyo TX-DS575


 Info  Votes  Messages  More Stats  Up One Level
Switch to Subject View
Post Message



Page 1 of 1


Subject: Re: vote by xxx.xxx.184.108
By: Anonymous (xxx.xxx.52.248)
In Reply to: Anonymous (xxx.xxx.184.108) (Original Vote)
Date: 04/19/2004 03:40:48 pm PDT
>After 4 years however, the amp is not working anymore!
I have the exact same problem with 2 of these units. Did you find a solution.


Reply
Post Un-related Message


Subject: onxyo tx-ds575
By: Anonymous (xxx.xxx.192.44)
Date: 05/13/2004 12:46:40 pm PDT
no sound- when setting dvd on optical and digital the PCm is light and there is no sound. SOmetime by preeing the up and down it will flick and hold on the dolby digital with the red box around it. When this happens i get sound. any ideas?


Reply
Post Un-related Message


Subject: Re: vote by xxx.xxx.184.108
By: Anonymous (xxx.xxx.138.6)
In Reply to: Anonymous (xxx.xxx.52.248) (Original Message)
Date: 12/20/2004 01:49:01 am PDT
I have the same problem. It's quite recent though. There was a strange spark that popped when I plugged in one of my speakers and the sound has been spotty ever since. Usually it requires a lot of twiddling to get it to stick and give sound. Dunno if I should take it to be repaired or just buy a new one.


Reply
Post Un-related Message


Subject: Re: onxyo tx-ds575
By: Anonymous (xxx.xxx.101.29)
In Reply to: Anonymous (xxx.xxx.192.44) (Original Message)
Date: 01/18/2005 07:42:48 am PDT
>no sound- when setting dvd on optical and digital the PCm is light and there is no sound. SOmetime by preeing the up and down it will flick and hold on the dolby digital with the red box around it. When this happens i get sound. any ideas?

I've had my unit for 4 years and it worked perfectly until just recently. The sound outputs just cease to work. Sometimes you can get it to come back by scrolling between the Optical, Coax 1 or 2 settings. Sometimes you have to shut it off. Sometimes it doesn't work at all. I know it hasn't overheated, at least it doesn't appear to be warm, besides for that kind of money the unit should work tirelessly for days without overheating, I just find it bizarre that it's intermittent. The real shame of it is sending out to get fixed would probably cost $200 or so. It is worth it?

Anyone have any ideas?


Reply
Post Un-related Message


Subject: Re: onxyo tx-ds575
By: Anonymous (xxx.xxx.166.160)
In Reply to: Anonymous (xxx.xxx.101.29) (Original Message)
Date: 01/28/2005 05:01:43 am PDT
Exactly the same problem! I've hadthis receiver for 4 years now and it worked perfectly until one night just after Christmas. Now there is no audio whatsover. Has anyone found a solution to this?

regards,
Doug


Reply
Post Un-related Message


Subject: Re: onxyo tx-ds575
By: Anonymous (xxx.xxx.211.102)
In Reply to: Anonymous (xxx.xxx.192.44) (Original Message)
Date: 07/29/2005 09:49:18 pm PDT
I have this problem too. does anyone know how to fix this? Everytime I turn it on, it takes almost 10 minutes to ' warm up' and the only way I can get sound is to change over to another channel (eg. if its on stereo, i have to click it to something like dolby or orchestra or any other) and then I can get sound....

PLEASE ANYONE, HELP

I have brought this in to get fixed by 2 seperate electronics stores and they both swear theres nothing wrong with it....yet when I take it home, it will work the first time I start it up and then if I leave it off overnight, no sound in morning til we wait....and wait.


Reply
Post Un-related Message


Subject: Re: onxyo tx-ds575
By: Anonymous (xxx.xxx.211.102)
In Reply to: Anonymous (xxx.xxx.192.44) (Original Message)
Date: 07/29/2005 09:49:28 pm PDT
I have this problem too. does anyone know how to fix this? Everytime I turn it on, it takes almost 10 minutes to ' warm up' and the only way I can get sound is to change over to another channel (eg. if its on stereo, i have to click it to something like dolby or orchestra or any other) and then I can get sound....

PLEASE ANYONE, HELP

I have brought this in to get fixed by 2 seperate electronics stores and they both swear theres nothing wrong with it....yet when I take it home, it will work the first time I start it up and then if I leave it off overnight, no sound in morning til we wait....and wait.


Reply
Post Un-related Message


Subject: Re: onxyo tx-ds575
By: Anonymous (xxx.xxx.211.102)
In Reply to: Anonymous (xxx.xxx.101.29) (Original Message)
Date: 07/29/2005 09:50:28 pm PDT
>>no sound- when setting dvd on optical and digital the PCm is light and there is no sound. SOmetime by preeing the up and down it will flick and hold on the dolby digital with the red box around it. When this happens i get sound. any ideas?
>
>I've had my unit for 4 years and it worked perfectly until just recently. The sound outputs just cease to work. Sometimes you can get it to come back by scrolling between the Optical, Coax 1 or 2 settings. Sometimes you have to shut it off. Sometimes it doesn't work at all. I know it hasn't overheated, at least it doesn't appear to be warm, besides for that kind of money the unit should work tirelessly for days without overheating, I just find it bizarre that it's intermittent. The real shame of it is sending out to get fixed would probably cost $200 or so. It is worth it?
>
>Anyone have any ideas?


I have the same problem....did u get any solutions? please help


Reply
Post Un-related Message


Subject: Onkyo TX-DS575
By: Anonymous (xxx.xxx.211.102)
Date: 07/29/2005 10:04:34 pm PDT
My Onkyo is having the same problem as everybody elses....everytime I turn it on after it being off for awhile, it will not give me sound. It will 'click' on and there should be sound, but there isn't any. If I wait about 10 minutes, I can get sound again but I have to switch channels. Its like it needs to warm up or something (which it shouldn't have to). also, now since I learned of the reset (speaker A button and vid 1 button pressed at the same time), it won't remember how I set my levels for my speakers.

I have taken it in twice to get fixed and both times the "techs" said they looked at it and tested out with their devices and said that nothing was wrong......plus, in front of me, he turned it on and it gave sound. I DON'T KNOW WHATS GOING ON

please, if someone can help, let me know

email me at bretth@kamloops.net


Reply
Post Un-related Message


Page 1 of 1

[Click Here to Login]
Don't have a login? Register!